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Test Bank - Chapter 1

Introduction to Microsoft Excel:

What is a Spreadsheet?

1. Chapter Objectives

2. Describe a spreadsheet and suggest several potential applications; explain how the rows and columns of a spreadsheet are identified, and how its cells are labeled.

3. Distinguish between a formula and a constant; explain the sue of a predefined function within a formula.

4. Open an Excel workbook; insert and delete rows and columns of a worksheet; save and print the modified worksheet.

5. Distinguish between a pull-down menu, a shortcut menu, and a toolbar.

6. Describe the three-dimensional nature of an Excel workbook; distinguish between a workbook and a worksheet.

7. Print a worksheet two ways; to show the computed values or the cell formulas.

8. Use the Page Setup command to print a worksheet with or without gridlines and/or row and columns headings; preview a worksheet before printing.

Multiple Choice

(a) The purpose of a spreadsheet can best be described as 

(b) A  professor’s grade book

(c) A calculator

(d) A computerized version of the accountant’s ledger

None of the above

answer:  c

2. Which of the following may be included in a formula?

(a) Cell references

(b) Functions

(c) Numeric constants

All of the above

answer:
d

3. Which statement is true regarding a formula:

(a) It is a combination of numeric constants and cell references

(b) It is a combination of numeric constants, cell references, arithmetic operators and/or functions

(c) It is a combination of changing cell references and arithmetic operators

It is a combination of numbers and arithmetic operators

answer:  b

4. Which part of the formula =B9/4+(C6*D7) is considered a constant?

(a) B9

(b) 4

(c) C6

D7

answer:
b

5. Which of the following is a false statement about workbooks and worksheets?

(a) A workbook contains one or more worksheets

(b) The Open command references a worksheet rather than a workbook

(c) The title bar displays the name of the open workbook

Cell A1 is a valid reference for every worksheet within a workbook 

answer:
b

6. How can you determine that a workbook contains more than one worksheet?

(a) Check the worksheet tabs at the bottom of the window

(b) Check the worksheet tabs at the top of the window

(c) Check the Taskbar

Pull down the View menu

answer:
a

7. How can you tell which cell in a worksheet is the active cell?

(a) It is blinking

(b) It is displayed in reverse video

(c) It is surrounded by a heavy border

All of the above

answer:
c

8. How can you change the active cell?

(a) Only by clicking in a different cell

(b) Only by using the arrow keys to move to a different cell

(c) By clicking or by using the arrow keys

By using the Taskbar

answer:
c

9. Assume that cell C4 contains a formula. Where would you see the formula displayed?

(a) In cell C4

(b) In the formula bar

(c) In the Name box

In the status bar

answer:
b

10. Where is the address of the active cell displayed?

(a) In the Name box to the left of the formula bar

(b) In the status bar at the bottom of the window

(c) In the title bar at the top of the window

All of the above

answer:
a

11. How do you display a Context-sensitive or shortcut menu?

(a) By clicking the Context- Sensitive Menu button on the Standard toolbar

(b) By clicking the Office Assistant button on the Standard toolbar

(c) By double-clicking at the point on the worksheet where you want to see the shortcut menu

By clicking the right mouse button on the part of the worksheet for which you want to see a shortcut menu

answer:
d

12. What happens if you point to a cell and click the right mouse button?

(a) The cell contents are erased

(b) The entire row is erased

(c) A  context sensitive menu or shortcut menu pertaining to the cell is displayed

The Office Assistant tip that relates to the current operation is displayed

answer:
c

13. Which of the following pull-down menus is used to print an Excel workbook?

(a) File

(b) Edit

(c) Tools

Window

answer:
a

14. Which of the following commands will save the current workbook so that it is readable in both Excel 97 and 5.0/95 format?

(a) File New

(b) Save

(c) Save As

Open

answer:
c

15. Which of the following commands will automatically adjust formulas in the affected cells?

(a) Insert

(b) Delete

(c) Both Insert and Delete

Neither Insert nor Delete

answer:
c

16. Which of the following options is changed through the Page Setup command?

(a) Margins

(b) Orientation (portrait or landscape)

(c) Headers and footers

All of the above

answer:
d

17. Which command enables you to change the margins and/or orientation for a printed worksheet?

(a) Options

(b) Page Setup

(c) View

Edit

answer:
b

18. Which of the following worksheet options is controlled through the Page Setup command?

(a) Centering the worksheet horizontally on the page

(b) Printing in landscape mode

(c) Creating a header

All of the above

answer:
d

19. Which of the following is the easiest way to reopen a workbook from the previous session?

(a) Select the worksheet from the appropriate folder using the Open command

(b) Pull down the File menu and select the file from the list at the bottom of the menu

(c) Click the Open button on the Standard toolbar

All of these methods open the workbook with equal ease

answer:
b

20. What is the limit on Excel filenames?

(a) 8 characters

(b) 16 characters

(c) 25 characters

255 characters

answer:
d

21. Which command will erase the contents of cell B10 without changing cell references throughout the rest of the worksheet?

(a) Edit Clear

(b) Edit Delete

(c) Both Edit Clear and Edit Delete

Neither Edit Clear nor Edit Delete

answer:
a

22. Which command will delete cell B10 from a worksheet which in turn changes cell references throughout the rest of the worksheet?

(a) Edit Clear

(b) Edit Delete

(c) Both Edit Clear and Edit Delete

Neither Edit Clear nor Edit Delete

answer:
b

23. When you move to a button on a Tool bar and a message appears detailing the contents of the button.  What is that called?

(a) A tip from Office Assistant

(b) A Screen Tip

(c) Both of the above

Neither of the above

Answer:  b

24. Which of the following is true regarding a printed worksheet?

(a) It may be printed with or without the row and column headings

(b) It may be printed with or without the gridlines

(c) It may be printed in landscape or portrait orientation

All of the above

answer:
d

25. The purpose of Office Assistant is to

(a) Place a button on the Standard Toolbar which allows you to ask questions

Answer questions

(b) Suggest tips for making Excel easier to use

All of the above

Answer:  d

26. Office Assistant can be found

(a) In the Tools menu

(b) On the Formatting Toolbar

(c) On the Standard Toolbar

Under the Insert menu

Answer :  c

27. What happens if you press the Ctrl+` key combination given that the displayed values for each cell are shown in the worksheet?

(a) The worksheet formulas are displayed

(b) A new column is inserted in the worksheet

(c) A new row is inserted in the worksheet

A duplicate worksheet is created in the workbook

answer:
a

28. A worksheet currently displays the cell contents rather than the displayed (computed) values of each cell. Which keystroke combination will change from the cell contents to the displayed values?

(a) Ctrl+`

(b) Ctrl+F

(c) Ctrl+DV

None of the above

answer:
a

29. What happens if you press the Ctrl+` keystroke combination twice in a row?

(a) The worksheet shows the displayed (computed) values in each cell

(b) The worksheet shows the cell contents for each cell

(c) There is no visual change since Ctrl+` functions as a toggle switch to alternate between the displayed values and cell contents

The answer is impossible to determine from the information given

answer:
c

30. Which of the following actions will increase the column width of column B to fit the widest entry?

(a) Click the border between columns A and B

(b) Double click the border between columns A and B

(c) Click the border between columns B and C

Double click the border between columns B and C

answer:
d

31. What happens if you double click the border between columns C and D?

(a) Column C is hidden

(b) Column D is hidden

(c) The width of column C is changed to accommodate the widest entry in that column

The width of column D is changed to accommodate the widest entry in that column

answer:
c

32. Which of the following actions will display the cell formulas in a worksheet?

(a) Double click the border between any two columns

(b) Select Unhide from the shortcut menu

(c) Pull down the View menu and select Formulas 

None of the above

answer:
d

33. A cell at the intersection of the first row and third column has the cell reference

(a) A3

(b) 3A

(c) C1

1C

answer:
c

34. The formula =B3+C4 is stored in cell D5. What will the formula be if a row is inserted above the second row in the worksheet?

(a) =B3+C4

(b) =B4+C5

(c) =C3+D4

=B2+C3

answer:
b

35. The formula =B3+C4 is stored in cell D5. You wish to change the formula to =(B3 + C4)/2.  How do you best do that?

(a) Reenter the entire formula in D5

(b) Choose Edit Delete and reenter correctly

(c) Choose Edit Clear and reenter correctly

Click on the Formula bar, edit and hit enter

answer:
d

36. The cell contents of B3 and B4 are 4 and 5 respectively. What will be displayed in cell B5 if you enter the characters =B3+B4 in cell B5 and then press the enter key?

(a) B3+B4

(b) =B3+B4

(c) 9

It is not possible to determine from the information given

answer:
c

37. Which of the following is a valid Excel formula?

(a) =C4*D4

(b) C4*D4

(c) Both =C4*D4 and C4*D4

Neither =C4*D4 nor C4*D4

answer:
a

38. Which command in which menu enables you to display the row and column headings when printing a worksheet?

(a) View command in the Print menu

(b) View command in the File menu

(c) Page Setup command in the File menu

Page Setup command in the View menu

answer:
c

39. You deleted a row from the current worksheet three actions ago and realize you made a mistake.  You do not wish to change the formulas entered in the last two actions.   Which of the following actions should you take to correct your error?

(a) Retrieve the row from the Recycle Bin

(b) Click the Undo  button on the Standard toolbar until the row is restored

(c) Click the drop down arrow next to the Undo button and restore the action you wish to reverse

Both b and c

answer:
c

40. How many commands can the Excel Undo button reverse?

(a) 1

(b) 4

(c) 8

16

answer:
d

41. Which of the following commands is available from the File menu?

(a) Save

(b) Print

(c) Open

All of the above

answer:
d

42. In the formula =C10–D10*(B3+B4)+2/B7, which expression would Excel evaluate first?

(a) C10-D10

(b) B3+B4

(c) 2/B7

It is not possible to determine without knowing the contents of the referenced cells

answer:
b

43. Which of the following are valid mathematical operators in Excel?

(a) *

(b) ^

(c) /

All of the above

answer:
d

44. Which of the following is not a valid arithmetic operator in Excel?

(a) *

(b) /

(c) #

^

answer:
c

45. In the formula =D7/C4/B3*B2, which expression will Excel evaluate first?

(a) D7/C4

(b) C4/B3

(c) B3*B2

Impossible to determine since no parenthesis are specified

answer:
a

46. If cells A1, A2, and A3 contain the values 1, 2, and 5, respectively, what value will be displayed in a cell containing the formula =(A3-A1)/A2^2+1*A2?

(a) 1

(b) 3

(c) .0625

.4

answer:
b

47. If cells C1, C2, and C3 contain the values 4, 2, and 5, respectively, what value will be displayed in a cell containing the formula =C3-C1/C2^2*C3

(a) 0

(b) 1.25

(c) -5

None of the above

answer:
a

48. In Excel, a function is

(a) A predefined computational task such as averaging a group of cells

(b) A command such as File Open

(c) A mathematical operation such as =B6+B7

(d) All of the above

answer:
a

49.
The function =AVERAGE(A6:A8) is the equivalent of the formula

(a) A6+A7+A8/3

(b) =(A6+A7+A8/3)

(c) =(A6+A7+A8)/3

=(A6+A8)/2

answer:
c

50.
Which of the following will compute the average of cells B1 through B4? 

(a) (B1+B2+B3+B4)/4

(b) =AVG(B1:B4)

(c) AVERAGE(B1:B4)

None of the above

answer:
d

True/False

Excel cell references refer to the row by letter and the column by number.

answer:
F

Cell formulas are usually displayed in the Formula box, while the cell references are displayed in the Name box.

Answer:  T

A cell formula will not be adjusted if a row or column is inserted in a worksheet.

answer:
F

A constant is preceded by an equal sign.

answer:
F

All Excel formulas must be preceded by the equal sign (=).

answer:
T

Excel functions such as AVERAGE(B9:B12) do not need to be preceded by the equal sign.

answer:
F

An Excel worksheet may contain several workbooks.

answer:
F

The active cell is indicated by a heavy  border.

answer:
F

The Office Assistant is designed to answer question and suggest tips.

answer:
T

The tabs at the bottom of an Excel window display the name(s) of the open workbook(s).

answer:
F

An Excel workbook may be opened using either the File menu or an icon on the Standard toolbar.

answer:
T

If you use the Save As command to rename a worksheet, all subsequent editing will affect the original worksheet.

answer:
F

If you want to save an Excel 97 worksheet to use in Excel 95 use the Save As command.

Answer:  T

The value of a constant is changed by clicking in the cell containing the constant, entering a new value, then pressing the enter key.

answer:
T

The Undo command will undo the effect of the last command issued.

answer:
F

Inserting a row in an Excel worksheet may cause the formulas in other cells to change.

answer:
T

The Page Setup command allows you to change the orientation from portrait to landscape.

answer:
T

The most recently used workbook can be opened by clicking on a list at the bottom of the File menu.

answer:
T

The Edit Clear command removes cells from the worksheet.

answer:
F

The Edit Clear command does not adjust cell references.

answer:
T

A column may be inserted using a right-hand mouse button or a pulldown menu.

answer:
T

Pressing Ctrl+* will display the cell formulas in a worksheet.

answer:
F

Worksheet margins are changed using the Page Setup command.

answer:
T

Excel evaluates, exponentiation, division and multiplication, then subtraction and addition,

answer:
T

51. To quickly find a recently used worksheet use the File menu and check the list at the bottom of the menu.

answer:
t
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