Chapter 1:  What Will Word Processing Do for Me? 

 1 - 34

Test Bank - Chapter 1

What Will Word Processing Do for Me?

Multiple Choice

1. Assume you are creating a memo.  When would you normally press the Enter key?

(a) At the end of each sentence

(b) At the end of each line

(c) At the end of each paragraph

(d) None of the above

answer: c

2. Which menu contains the commands to save the current document with a new document name?

(a) The Tools menu

(b) The File menu

(c) The View menu

(d) The Edit menu

answer: b

3. Which of the following will execute the Print command?

(a) Press CTRL+P (a keyboard shortcut)

(b) Pull down the File menu then click the Print command 

(c) Click the Print button on the Standard toolbar

(d) All of the above

answer: d

4. The Open command:

(a) Opens a new, blank document on the screen

(b) Brings an existing document from disk into memory

(c) Brings a document from disk into memory, then erases the erases the document on disk

(d) Returns the document in memory to disk and erases it from the screen

answer: b

5. The Save command:

(a) Stores the document you are currently working on to disk

(b) Stores all documents in memory on disk, then erases them from memory

(c) Saves all the editing changes you have made in a temporary file

(d) Creates a backup copy of the current document in the WINWORD directory

answer: a

6. Suppose you type the phrase after the game, then want to insert the word football between the and game. What is the easiest way to do this?

(a) Use the insert mode, position the cursor before the g in game, then type the word football followed by a space

(b) Use the insert mode, position the cursor after the g in game, then type the word football followed by a space

(c) Use the overtype mode, position the cursor before the g in game, then type the word football followed by a space

(d) Use the overtype mode, position the cursor after the g in game, then type the word football followed by a space

answer: a

7. What happens if you click  the OVR indicator on the status bar twice in a row from within Word?

(a) You will hear a beep, indicating you initiated an illegal command

(b) You will be in the overtype mode

(c) You will be in whatever mode (overtype or insert) you started in

(d) You will be in the insert mode

answer: c

8. Assume you have created a Word document with one inch margins. You open the document at a later time and change the margins to 1.5 inches. What can you say about the number of hard and soft returns before and after the change in margins? 

(a) The number of soft returns is the same, but the number and/or position of the hard returns has increased

(b) The number of soft returns is the same, but the number and/or position of the hard returns has decreased

(c) The number of hard returns is the same, but the number and/or position of the soft returns is different

(d) The number and position of both hard and soft returns is unchanged

answer: c

9. Which of the following  will display the paragraph marks in a Word document?

(a) The Ins key

(b) The Caps Lock key

(c) The Show/Hide (¶) button on the Standard toolbar

(d) All of the above 

answer: c

10. Assume you have entered the following sentence in a Word document:  THe boys went to to the store. Which of the following will be detected by the spell check?

(a) The duplicate word to
(b) The irregular capitalization of the word THe
(c) Both the duplicate word to and the irregular capitalization of the word THe
(d) None of the above

answer: c

11. Assume you have entered the following sentence in a Word document:  Mary Johansson, a member of AMA, went to the Windows95 session at the conference this spring. Which of the following is likely to be found in the standard Word spell check dictionary?

(a) Johansson

(b) Windows95

(c) AMA

(d) None of the above

answer: d

12. Assume you have written a paper, and the title page contains the name of your instructor, Professor Mancuso.  When you run the spell checker on the paper, the name Mancuso is flagged.  How can you avoid this happening in the future?

(a) Add the professor’s name to the main dictionary

(b) Add the professor’s name to the custom dictionary

(c) Add the professor’s name to both the main and the custom dictionary

(d) None of the above

answer: b

13. Assume you enter the following sentence in a Word document:  The men got in in there car, which wass an old Studebaker. The spell check will flag all of the following except:

(a) Studebaker

(b) There

(c) Wass

(d) In in

answer: b

14. Which feature of Word will change THe to The, or SGA to Student Government Association as you are typing the document?

(a) Replace

(b) Macros

(c) AutoCorrect

(d) None of the above

answer: c

15. When will you use the Save As dialog box?

(a) The first time a file is saved

(b) When you want to change the name of a file

(c) The first time a file is saved, and when you want to change the name of a file

(d) None of the above

answer: c

16. Which of the following is entered in the document by the user?

(a) A hard return

(b) A soft return

(c) Both hard and soft returns

(d) Neither hard nor soft returns

answer: a

17. Which of the following is entered in a document by Word?

(a) A hard return

(b) A soft return

(c) Both hard and soft returns

(d) Neither hard nor soft returns

answer: b

18. Which of the following symbols denotes the insertion point in a Word document?

(a) '

(b) ¶

(c) �

(d) |

answer: d

19. You are typing in a Word document and see a flashing vertical line ( | ). What does this mean? 

(a) You have invoked Spell Check, and the word it is flashing next to is misspelled

(b) It is the insertion point where letters you type will appear

(c) You have inserted a hard page break in the document at that point

(d) You have inserted a hard return in the document at that point

answer: b

20. Which of the following keys is used to delete characters in a document?

(a) Backspace

(b) Delete

(c) Both Backspace and Delete

(d) Neither Backspace nor Delete

answer: c

 21. Which of the following keys deletes text to the right of the insertion point?

(a) Backspace

(b) Delete

(c) Both Backspace and Delete

(d) Neither Backspace nor Delete

answer: b

22. Which of the following keys deletes text to the left of the insertion point?

(a) Backspace

(b) Delete

(c) Both Backspace and Delete

(d) Neither Backspace nor Delete

answer: a

23. Which of the following products is part of the Microsoft Office suite of applications?

(a) Excel

(b) Word

(c) PowerPoint

(d) All of the above

answer: d

24. Which of the following products is not part of the Microsoft Office suite of applications?

(a) Lotus 1-2-3

(b) Word

(c) PowerPoint

(d) All of the above

answer: a

25. All of the following are generally displayed near the top of a Word window except:

(a) The status bar

(b) The Standard toolbar

(c) The Formatting toolbar

(d) The menu bar

answer: a

26. Which of the following contains buttons to open or save a document?

(a) The status bar

(b) The Standard toolbar

(c) The Formatting toolbar

(d) None of the above

answer: b

27. Which of the following contains buttons for bold face, italics, and underlining?

(a) The status bar

(b) The Standard toolbar

(c) The Formatting toolbar

(d) The horizontal ruler

answer: c

28. Where would you find information indicating that you are in overtype mode?

(a) On the Standard toolbar

(b) On the Formatting toolbar

(c) On the status bar

(d) On the horizontal ruler

answer: c

29. Which of the following commands is found on the File menu?

(a) Save

(b) Save As

(c) Print

(d) All of the above

answer: d

30. Clicking the Details button in the Open dialog box will allow you to see:

(a) The date the file was last modified

(b) The time the file was last modified

(c) The file size

(d) All of the above

answer: d

31. Suppose you plan to open a file, and click the Open button on the Standard toolbar. Which button in the Open dialog box will allow you to see the document before opening it?

(a) List

(b) Preview

(c) Details

(d) Properties

answer: b

32. Which view of a document is best used to check it for margins and fit on the page prior to printing?

(a) Page Layout view at Whole Page magnification

(b) Normal view at Whole Page magnification

(c) Page Layout view at Page Width magnification

(d) Normal view at Page Width magnification

answer: a

33. Which of the following menus can be used to change the toolbars that are displayed in a Word document window?

(a) File

(b) Edit

(c) View

(d) Insert

answer: c

34.
Assume you are entering a Word document and see the paragraph symbol (¶) displayed in the document? What does this mean?

(a) Automatic word wrap is turned off

(b) The Show/Hide button has been clicked

(c) Word is in overtype mode

(d) None of the above

answer: b

35. Which method of opening a document provides a shortcut around the Open dialog box?

(a) Select Open from the File menu

(b) Click the Open button on the Standard toolbar

(c) Select the File menu, then select the document from the list at the bottom of the menu

(d) Press Ctrl+O

answer: c

36. Which key combination will move the insertion point to the end of the document?

(a) Ctrl+End

(b) End+Down

(c) Ctrl+PageDown

(d) Home+End

answer: a

37. Which key combination will move the insertion point to the beginning of the document?

(a) Ctrl+PageUp

(b) Ctrl+Home

(c) Home+PageUp

(d) None of the above

answer: b

38. Which of the following statements about the Undo command is false?

(a) You are limited to undoing the five most recent commands

(b) Undoing the fourth command will not effect the preceding three commands

(c) The Undo command is on the Tools menu

(d) All of the above

answer: d

39. What is the default position of the Word Standard toolbar?

(a) Immediately under the menu bar

(b) At the bottom of the document window

(c) At the left side of the document window

(d) It is generally hidden

answer: a

40. Which of the following Word features will allow you to print a page of statistics showing your professor how much time you spent editing a document?

(a) The Print Summary Information selection on the Print tab in Tools Options

(b) The File Edit dialog box

(c) The Print Options on the Edit menu

(d) The Print Statistics command on the Window menu

answer: a

41. Assume you have retrieved a document called SKI_BUDGET and edited it to reflect your budget for spring vacation. You want to save it with the document name SPRING_BUDGET. Which of the following options should you use?

(a) Click the Save button on the Standard toolbar

(b) Press Ctrl+S

(c) Select the Save command from the File menu

(d) Select the Save As command from the File menu

answer: d

42. Assume you have selected the Always Create Backup Copy option, and saved a document called GENDER_BIAS_IN_THE_CLASSROOM. You retrieve the document and make changes to it, then save it again. How many versions of the document are on disk?

(a) 1

(b) 2

(c) 3

(d) Impossible to determine

answer: b

43. What is the most likely cause of the appearance of a red wavy line under a word in a document?
(a) You have formatted the word with a special effect

(b) You are in overtype mode and the underlined word was deleted; Word gives you the option of Undoing the deletion

(c) The automatic spell check option has detected an error and underlined it

(d) You have retrieved the automatic backup copy of a document and are editing it; all deletions are automatically underlined so changes are instantly visible

answer: c

44. You are typing a history paper which will include repeated references to the Battle of Hastings. It would be faster to simply type BOH in the document, and have Word automatically expand the abbreviation. What is the easiest way to do this?

(a) Use AutoCorrect

(b) Type the Battle of Hastings, and copy it to the clipboard; click Paste whenever you want to enter the phrase in the document

(c) Use Replace on the Edit menu

(d) This function is not possible in Word

answer: a

45. Assume you are editing a Word document and the Formatting toolbar is displayed, but not the Standard toolbar. How would you get it on the screen?

(a) Pull down the Tools menu and click Show/Hide Toolbars

(b) Click the toolbar icon on the Formatting toolbar

(c) Point to the Formatting toolbar and click the right mouse button; select the Standard toolbar

(d) Pull down the Edit menu and select View Toolbars

answer: c

46.
Which of the following statements about the grammar checker is true?

(a) It can find an inconsistency between subject and verb in a sentence

(b) It can identify incorrect punctuation

(c) It can be asked to explain the grammatical rule it is trying to enforce

(d) All of the above 

answer: d

47.
Which of the following text samples contain errors that are most likely to be detected by the Word grammar checker?

(a) She sauntered along as if she had all the thyme in the world

(b) If you complete your assignment by yesterday you can go on the trip

(c) Pete,, the lead marketing rep, finished his part of the presentation

(d) All of the above

answer: c

48.
Which of the following tools is most likely to find errors in writing style in a document?

(a) Spell check

(b) Thesaurus

(c) Grammar checker

(d) None of the above
answer: c

49. Which of the following tools displays synonyms or antonyms for a selected word?

(a) Spell check

(b) Thesaurus

(c) Grammar checker

(d) All of the above
answer: b

50.
An extra period at the end of a sentence would most likely be caught by:

(a) The spell check

(b) The grammar checker

(c) The thesaurus

(d) All of the above

answer: b

True/False

51. When you are using Word, you do not have to press the Enter key at the end of each sentence.

answer: T

52. A hard return is inserted by the user to begin a new paragraph.

answer: T

53. The Caps Lock indicator is displayed on the status bar.

answer: F

54. If you select text, then start typing, the selected text will be replaced.

answer: T

55. The Standard and Formatting toolbars must always be displayed.

answer: F

56. The status bar displays the current margins and tabs in a Word document.

answer: F

57. Word contains both a horizontal and vertical ruler that can be displayed in the document window.

answer: T

58. The Save and Open commands are both on the Edit menu.

answer: F

59. The Open command brings a previously saved document into memory and deletes any previously opened document.

answer: F

60. It is possible to see a document before opening it using the Preview button in the Open dialog box.

answer: T

61. The Caps Lock  key is an example of a toggle switch.

answer: T

62. Normal view will display the document as it will print, so you can check the headers, footers, and other special elements.

answer: F

63. The vertical ruler is generally displayed in Normal view.

answer: F

64. An icon of an open book on the status bar indicates that the automatic spell check feature is turned on.

answer: T

65. The TipWizard button “lights up” whenever Word Help has a suggestion about how to perform a command you have selected.

answer: T

66. Additional toolbars can be displayed by pointing to an existing toolbar and clicking the left mouse button.

answer: F

67. Once the Show/Hide (¶) button has been selected, the paragraph marks cannot be turned off until the next time you open the document.

answer: F

68. Pressing Ctrl+End will move the insertion point to the end of the paragraph.

answer: F

69. Pressing Ctrl as you click the left mouse button will select an entire sentence.

answer: T

70. The Undo command can undo only the three most recent commands.

answer: F

71. You can add proper names and technical terms to the main dictionary in Word.

 answer: F

72. Spell check can detect incorrect capitalization such as UNited States.

answer: T

73. If you are revising a document, then quit without saving, all of your editing changes will appear in the automatic backup copy of the document, but not in the main file.

answer: F

74. If you have automatic backup selected, you do not need to make and store in a separate location duplicate copies of your documents on floppy.

answer: F

75. You can change the default folder where Word normally saves documents.

answer: T

Exploring Microsoft Word 97
10
Exploring Microsoft Word 97


