Test Bank - Chapter 3: Enhancing a Document
Page 3 - 39

Test Bank - Chapter 3

Enhancing a Document:

The Web and Other Resources

Multiple Choice

1.
Which of the following types of wizards and templates are supplied with Word?

(a) Publications

(b) Letters and forms

(c) Memos

(d) All of the above

answer: d

2. How do you access the wizards built into Microsoft Word?

(a) Click the Wizards button on the Standard toolbar

(b) Click the Wizards button on the Formatting toolbar

(c) Pull down the File menu and choose the New command 

(d) Pull down the Insert menu and choose Wizards

answer: c

3.
Assume you have an Excel spreadsheet inside a frame in a Word document. How would you load Excel and modify the spreadsheet while in the Word document?

(a) Single click the spreadsheet

(b) Double click the spreadsheet

(c) Select the frame containing the spreadsheet

(d) This cannot be done

answer: b

4.
Which of the following statements about using ClipArt images in a document is false?

(a) The Clip Gallery contains over 3,000 clip art images

(b)  Images are accessed through the Object command on the Insert menu

(c)    An image can be moved but not sized

(d)    You can search for a specific piece of ClipArt by specifying a key word in the description of the clip art

answer: c

5.
 You have placed a ClipArt image in your document and want to size it differently. How would do this while preserving the original proportions of the image?

(a) Click and drag on the sizing handle on the top of the object

(b) Click and drag on the sizing handle on the bottom of the object

(c) Click and drag on the sizing handle at on of the corners of the object

(d) It is not possible to size an object in a document

answer: c

6.
Which of the following menus would you use to enter an accented letter such as the é in résumé into a document?

(a) Format

(b) Tools

(c) Insert

(d) Edit

answer: c

7.
How many clip art images are contained in the Microsoft Clip Gallery?

(a) 100

(b) 500

(c) over 3,000

(d) over 10,000

answer: c

8.
Which of the following Word tools will spell out United States of America when you type USA, assuming you have the proper entry in the appropriate dialog box?

(a) Grammar checker

(b) Spell check

(c) AutoCorrect

(d) Thesaurus

answer: c

9.
If you have the abbreviation for your state entered in AutoCorrect, when does Word substitute the full state name in the document?

(a) It pauses when you type the abbreviation, and prompts you whether you want to replace it with the full state name

(b) It replaces the abbreviation as soon as you press the space bar or Enter key

(c) You must invoke AutoCorrect after the document is complete, or by selecting the desired text

(d) AutoCorrect cannot complete the function as described

answer: b

10.
If you save a document in Page Layout view:

(a) It will open in Page Layout view the next time you retrieve it from disk

(b) Any date field codes will be automatically updated the next time you open the document

(c) It will open in Page Layout view and the date field codes will be automatically updated

(d) It will open in Normal view the next time you retrieve it from disk

answer: c

11.
Which of the following statements about Spell check and AutoCorrect is true?

(a) Spell check will automatically correct a misspelled word as you type if automatic spell check is in effect

(b) AutoCorrect will automatically correct a misspelled word if it is defined in AutoCorrect

(c) Both Spell check and AutoCorrect will correct misspelled words as you type

(d) Neither Spell check nor AutoCorrect will correct misspelled words as you type

answer: b

12.
Assume you want to create a meeting agenda using a Word wizard. Which of the following actions would you take?

(a) Click Agenda on the Wizards menu

(b) Click New on the File menu

(c) Click Options on the Tools menu

(d) Click Wizards on the Tools menu

answer: b

13.
Which of the following statements regarding Word wizards and templates is true?

(a) If you make a mistake when using a wizard you must cancel and start again

(b) To edit a document created with a wizard, you must start up the wizard

(c) Some wizards require you to enter variable data

(d) You cannot create a custom résumé template

answer: c

14.
You have inserted a clip art image into a document, and have decided you want to move it. Which of the following actions should you take to select the object?

(a) Point to the object and click the left mouse button

(b) Point to the object and click the right mouse button

(c) Point to the object and double click the left mouse button

(d) Point to the object and double click the right mouse button

answer: a

15. The AutoFormat command will do all of the following except:

(a) Substitute typographic symbols for ordinary letters; for example ½ for 1/2

(b) Detect lists and apply bullets to them

(c) Apply boldface italics to terms that require additional emphasis

(d) Apply styles to individual paragraphs

answer: c

16. Which of the following is true about footnotes or endnotes?

(a) Footnotes cannot be converted to endnotes

(b) You cannot modify the numbering format of footnotes or endnotes

(c) The addition or deletion of a footnote or endnote automatically renumbers the notes which follow

(d) All of the above

answer: c

17. In which view do you see footnotes and endnotes?

(a) Normal view

(b) Page Layout view

(c) Normal view and Page Layout view

(d) Only on the printed page

answer: b

18. What is the fastest way to move the insertion point to a specific page in a document?

(a) The Edit Go To command

(b) Press PageUp or PageDown the necessary number of times

(c) Drag the scroll box up or down

(d) Click the double up or down arrow in Page Layout view

answer: a

19. What happens if you double click the page number on the status bar?

(a) The Go To command is executed

(b) The page number is suppressed on the current page

(c) The insertion point moves to the next page

(d) The next page is displayed, but the insertion point remains where it was

answer: a

20. Which of the following actions invokes the Go To command?

(a) Select Go To from the Edit menu

(b) Double click the page number on the status bar

(c) Press F5

(d) All of the above

answer: d

21. Which of the following statements about footnotes is true?

(a) When a new footnote is inserted the remaining notes are automatically renumbered

(b) Footnotes may start from a number other than one

(c) Footnotes may be converted to endnotes

(d) All of the above

answer: d

22. All of the following statements regarding endnotes is true except:

(a) Endnotes cannot be seen in Normal view

(b) Endnotes can be formatted with a hanging indent

(c) Endnotes cannot be converted to footnotes

(d) The number format of endnotes may be changed

answer: c

23. Assume you are in Page Layout view, and you select footnote 3 in a list of four footnotes at the bottom of the page. What happens when you press the Delete key?

(a) The footnote is deleted and the other footnotes are automatically renumbered

(b) The footnote is deleted but the other footnotes must be manually renumbered

(c) An error message appears

(d) This situation is not possible; footnotes are not visible in Page Layout view

answer: c

24. Assume you are typing in your document, and you select the reference mark for the second footnote. What happens when you press the Delete key?

(a) The footnote is deleted and the other footnotes are automatically renumbered

(b) The footnote is deleted but the other footnotes must be manually renumbered

(c) An error message appears

(d) This situation is not possible; reference marks for footnotes are not visible and cannot be selected

answer: a

25. How do you delete a footnote?

(a) Select the footnote at the bottom of the page and press the Delete key

(b) Select the footnote reference mark in the document and press the Delete key

(c) Select either the footnote reference mark or the footnote itself and press the Delete key

(d) Select the Delete Footnotes option on the Edit menu

answer: b

26. Which of the following styles can be applied using the AutoFormat command?

(a) Heading 1

(b) Body Text

(c) Both Heading 1 and Body Text

(d) Neither Heading 1 nor Body Text

answer: c

27. Which of the following options is possible using AutoFormat?

(a) One sentence paragraphs will automatically be formatted as headings

(b) Bulleted lists will be detected and the bulleted style applied

(c) Straight quotes ('' '') will be automatically changed to Smart Quotes (“ ”)

(d) All of the above

answer: d

28. You want to change the size of a graphic, and keep it in proportion. To do this click on the graphic to select and display the sizing handles and then:

(a) Drag the left border handle to the desired size

(b) Drag the right border handle to the desired size

(c) Drag the top border handle to the desired size

(d) Drag any of the 4 corner handles to the desired size

Answer: d

29. To move, format, or size a clip art or photograph object after it has been inserted into a document, use the following command:

(a) Insert Picture

(b) Format Picture

(c) Crop Picture

(d) Border Picture

Answer: b

30. The Microsoft Clip Gallery contains all except the following:

(a) clip art

(b) word art

(c) photographs

(d) sound files and video clips

answer: b

31. The easier way to access the Microsoft Clip Gallery is to:

(a) Click on the Clip Gallery button located on the Standard Toolbar

(b) Use the Insert Picture command

(c) Use the Clip Gallery command

(d) All of the above methods will work

Answer: b

32. Microsoft Word Art can be used to:

(a) Arch text, or print it upside down 

(b) rotate text, or add three dimensional effects

(c) display text vertically down a page

(d) all of the above

answer: d

33. The Insert Symbol command is used to all of the following to your document except:

(a) typographic symbols

(b) accented characters such as used in foreign languages

(c) characters in wingdings and symbols fonts

(d) art symbols

answer: d

34. You will find the cropping button, wrapping button, and line styles button on which of the following toolbars?

(a) Formatting toolbar

(b) WordArt toolbar

(c) Picture toolbar

(d) Autotext toolbar

Answer: c

35. You will find buttons to display text vertically, change  the style or shape, and edit the text on which of the following toolbars?

(a) Formatting toolbar

(b) WordArt toolbar

(c) Picture toolbar

(d) Autotext toolbar

Answer: b

36. This feature not only corrects mistakes as you type by substituting one character string for another, but it will also substitute symbols for typewritten equivalents.  What is this feature called?

(a) Autoformat feature

(b) Autocorrect feature

(c) Grammar checker

(d) Spelling checker

Answer: b

37. This feature replaces common fractions with ½, and converts ordinal numbers to 1st or 2nd. What is this feature called?

(a) Autoformat feature

(b) Autocorrect feature

(c) Grammar checker

(d) Spelling checker

Answer: a

38. The Internet is:

(a) a global network of networks

(b) grew out of a US Department of Defense project started in 1969

(c) started with a project to test the feasibility of a wide area computer network for scientists and military personnel

(d) all of the above

answer: d

39. A document that contains a link to another text document is called a(n)

(a) hypertext document

(b) hypermedia document

(c) OLE document

(d) Compound document

Answer: a

40. A document that contains links to sound, graphics, or videos is called a(n)

(a) hypertext document

(b) hypermedia document

(c) OLE document

(d) Compound document

Answer: b

41. What provides legal protection to the author for a written or artistic work?

(a) public domain

(b) copyright

(c) fair use

(d) footnote

answer: b

42. Fair use of a copyrighted document includes all the following except:

(a) using a portion of the document  for educational purposes

(b) using a portion of the document for profit purposes

(c) using a portion of the document, for critical review or commentary

(d) quoting a document and citing the source in footnotes or bibliography

answer: b

43. The Insert Footnote Command 

(a) inserts a note into a document

(b) automatically assigns the next sequential number to the note

(c) positions you at the footnote or endnote where you enter the reference information

(d) all of the above

answer: d

44. The ability to run multiple applications simultaneously is called

(a) multitasking

(b) multiprocessing

(c) maximizing

(d) minimizing

answer: a

45. The cut command

(a) copies the selection from the document to the clipboard

(b) removes the selection from the document and places a copy to the clipboard

(c) removes the selection from the document

(d) copies the selection from the clipboard and places it in the document

answer: b

46. The copy command

(a) copies the selection from the document to the clipboard

(b) removes the selection from the document and places a copy to the clipboard

(c) removes the selection from the document

(d) copies the selection from the clipboard and places it in the document

answer: a

47. The paste command

(a) copies the selection from the document to the clipboard

(b) remove the selection from the document and places a copy to the clipboard

(c) removes the selection from the document

(d) copies the selection from the clipboard and places it in the document

answer: d

48. A partially completed document that contains formatting, text and/or graphics is called a(n)

(a) template

(b) wizard

(c) hyperlink

(d) hypertext

answer: a

49. A feature that makes a multi-step process easier by asking a series of questions, and then creating a customized document based on your answers is called a(n)

(a) template

(b) wizard

(c) hyperlink

(d) hypertext

answer: b

50. An application that will automatically detect and highlight any hyperlinks that are entered in a document is said to be:

(a) linked

(b) embedded

(c) web enabled

(d) web linked

answer: c

True/False

51.
Symbols inserted in a Word document are scalable.


answer: T

52.
Once you have completed all the variable information in a Word wizard, you can print the document but not save it.


answer: F

53.
A Word template may contain text, formatting, and/or graphics.


answer: T

54.
The user can modify wizards but not templates in Word.


answer: F

55.
A document that is entered with a wizard can be saved and edited like any other document.


answer: T

56
The order of topics in an agenda created using the Agenda wizard may be changed.


answer: T

57.
WordArt allows you to add shadows to text.


answer: T

58.
Clip art cannot be moved once it is inserted in a document.


answer: F

59. Changing from portrait to landscape orientation will insert a section break in a document.


answer: T

60. Pressing F1 invokes the Go To command in Word.


answer: F

61. The Go To command in word will allow you to specify a relative page number such as P+3 to move the insertion point forward three pages.


answer: T

62. The Go To command scrolls to the designated page, but does not move the insertion point.


answer: F

63. When a footnote is inserted in a document, any subsequent footnotes are automatically renumbered.


answer: T

64. The Insert Footnote command does not allow you to change the starting number of the footnotes.


answer: F

65. The font applied to footnotes in a Word document cannot be changed from the Word default.


answer: F

66. The World Wide Web has more resources available than the Microsoft Clip Gallery.

Answer: T

67. Microsoft WordArt enables you to create special effects with clip art.


Answer: F

68. The technology known as Object Linking and Embedding enables you to create a compound document containing objects from multiple applications.


Answer: T

69. A hypertext document contains links to graphic, sound and video files.

Answer: F

70. An application that is web enabled allows you to create formatted web documents.

Answer: F

71. The Web toolbar in Word is similar to those on the toolbar of the Internet Explorer web browser.

Answer: T

72. The World Wide Web is a large subset of the Internet, consisting of computers containing hypertext and hypermedia documents.


Answer: T

73. A copyright provides legal protection to a written or artistic work, giving the author exclusive rights to its use and reproduction.


Answer: T

74. Multi-tasking is the ability to run only two applications at the same time.


Answer: F

75. A wizard asks a series of questions, and then creates a customized template based on your answers.


Answer: T
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