
 
Netscape Messenger: 
Email and Newsgroups 

 

 

Internet/Email 
 

Netscape Messenger 
Netscape Messenger is the component of Netscape Communicator that is used for email and 
newsgroups.  Netscape Communicator also includes a browser (Netscape Navigator), calendar 
(Netscape Calendar), and editor for web pages (Netscape Composer).  This document explains how 
to use Netscape Messenger to manage email and to read or post messages to Internet 
newsgroups/discussion groups.  (The former Netscape Collabra component for newsgroups has been 
incorporated into Messenger version 4.5.)  See the ATN document Internet Essentials (iig01) for 
help with Navigator. 
 
If you use Netscape Messenger, your email address will remain the same as when you use another 
email program, but how you read and send email may change.  Messenger utilizes IMAP (Internet 
Message Access Protocol), which is used at UNC-CH.  By utilizing the IMAP protocol, messages are 
stored on the server named Isis, allowing you to have access to your mailbox from multiple locations.  
Messenger is available for Windows 95, Windows 98, Windows NT 4.0 and UNIX. 

 

Use Messenger for Electronic Mail: Getting Started 
Obtain an Email Account 
Before you can access email with Messenger, you need to have an email account.  See the document Creating 
an Onyen (sv019) for information on obtaining an Onyen,* which includes a free email account.  If you plan to 
use Messenger from home, you may want get an account with an ISP (Internet Service Provider). Refer to 
Internet Access Providers (iig03) and Email and the Web from Home (ieg16). 
*The Onyen is what used to be called the ATN UserID. The Onyen stands for the "Only Name You'll Ever 
Need," and is the first step in creating a campus-wide login name. 

Get Messenger 
You can download Messenger from the ATN Shareware page at http://shareware.unc.edu using a web browser 
such as Netscape Navigator.  See the document Internet Essentials (iig01) for help using Navigator. 
Start or Stop Messenger 
Choose Messenger from the Communicator menu.  Enter your Isis password in the Password Entry dialog 
box and click OK.  Isis is case sensitive, which means that Isis can differentiate between uppercase and 
lowercase letters.  When you are finished using Messenger, choose Exit from the File menu. 
Configure Messenger 
Before you use Messenger, you need to set up your email preferences.  Select Preferences from the Edit menu.  
Click on the plus sign next to Mail and Newsgroups from the Category list.  Click on Identity and verify your 
name and email address.  If you click on Mail Servers, the incoming mail server should be imap.unc.edu, the 
outgoing mail server will be smtp.unc.edu, and IMAP should be selected.  If you click on Newsgroup Servers, 
the server should be news.unc.edu.  Note that you must be using a computer on the campus network for news to 
work; you cannot access news from off-campus. 
 
Refer to the Appendix for how to change your preferences.  You may want to set your preferences as listed in 
the Appendix to be able to follow this document as you learn Messenger.  After learning Messenger, you can 
decide what changes you want to make in the preference settings.  This document assumes that your preferences 
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are set as listed in the Appendix. 
 
Note that if you use an ISP, you may have to configure Messenger differently; refer to "Setting Up Profiles," 
below, and to instructions from your ISP for details. 
Messenger Screens 
When you use Messenger, you will see the Netscape Messenger Window that is divided into three panes.  The 
left-hand pane is the Folder List and contains the folder names for both mail and news.  The top right pane is 
the Message List and contains 
the name and subject for each 
message in the folder.  The 
bottom right pane is called the 
Message Body and shows the 
content of the message.  When a 
folder is selected from the folder 
list, the list of messages in that 
folder appears in the message 
list pane on the right.  Click on a 
message from the list to display 
the content of the message in the 
bottom pane. 

 
To see your Inbox on Isis, select Inbox from the drop down list that appears immediately under the main menu 
or click on the plus (+) near imap.unc.edu.  New incoming messages are stored in the Inbox folder.  
Messages you have already sent are stored in the sent-mail folder.  The postponed-msgs folder 
contains messages that have not been completed.  Messages you want to send later are stored in the 
unsent messages folder.  The Inbox icon on the Netscape Component bar displays a green arrow 
when new mail has arrived.  Messenger automatically checks for new messages at the time interval 
you have set in your preferences.  However, you can check for messages at any time by clicking on the Get Msg 
icon. 
 

Send Mail 
To send a new message, click on the New Msg icon.  Messenger will display a composition window with an 
addressing area and message body.  In the To: field, enter the email address of the person to whom you are 
writing.  If you are writing to more than 
one person, enter each email address 
separated by a comma.  If you want to 
send a CC (carbon copy) or BCC (blind 
carbon copy), click on the triangle near 
the "To", select the type, and enter the 
email address.  Type in the subject and 
your message.  If you want to send a file 
as an attachment to your email message, 
refer to the section on Attachments 
(below).  Click the Send button.  
Messages you send are stored in the sent-
mail folder on Isis.  If you want to store 
them locally (on your computer’s hard 
drive), see the Appendix. 
Address Messages 
Messenger has an "autocompletion" feature that allows you to type the first few letters of the name and the 
program completes the address from the Address Book.  By using this feature, you can address mail without 
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having to search for names or type complete names.  You may also drag and drop an email address into the 
address field.  See the section on how to use the address book and the Appendix on addressing preferences for 
more information. 
Format Messages 
Use the icons to format your message as you would with a word processor.  You can also include links to web 
page addresses, images, tables, and targets because Messenger uses an HTML editor.  HTML messages can be 
read by people who use Messenger and other IMAP clients, but cannot be read by users of  text mail programs 
like Pine.  If want to send a message as plain text, click on the last icon in the addressing area.  Select Plain 
Text from the Format drop down box.  If you send email to someone who only uses a text editor like Pine, you 
can set your address book to not send to that person in HTML format by clearing the Prefers to receive rich 
text (HTML) mail check box on that address book entry. 
Request Notification of Delivery 
(Return Receipt) 
Indicate that you want to receive a 
receipt by selecting the last tab in the 
addressing area and clicking on the 
check box near Return Receipt.  You 
will receive a "delivery receipt" when a 
message is delivered.  If you want a 
"read receipt" to indicate that the 
recipient opened the message, refer to 
the Appendix on how to change your 
preference for return receipts. 
Create and Use a Message Template 
If you often send a certain kind or style of email message, you can make a template by creating a new message 
and saving it as a template.  Choose Save As from the File menu and select Template.  To use the template, 
select the Templates folder on Isis and double-click on the one you want to use.  Edit the message and click 
Send. 
Create a Draft Message 
If you want to stop editing a message and continue working on it later, choose Save as Draft from the File 
menu.  Messenger automatically saves it to the postponed-msgs folder.  To resume work on the message, click 
on the postponed-msgs folder, double-click on the message in the list, finish editing, and click Send. 
Use a Signature 
If you want to have a signature added to each message you send, such as your email address or URL, create a 
signature file.  If you use Word to create the file, save it as a text file.  Select Preferences from the Edit menu.  
In the Preferences dialog box, select the Mail & Newsgroups category and choose Identity.  Click Choose, 
browse through the files, select the text file you created, and click Open.  The signature file will be placed at the 
end of every outgoing mail message. 
Send a Business Card 
Messenger allows you to attach an electronic business card (vCard) to your email messages.  This allows the 
receiver to take the information from the card and place it directly in his or her address book without any 
re-typing.  To specify that a business card be added to all messages, choose Preferences from the Edit menu.  
Click on Identity and click in the box next to Attach My Personal Card to Messages (as a vCard).  Click on 
the Edit Card box and create a Personal Card.  All the information under all the tabs is sent if you send your 
vCard as part of an email message. 
 

Read Messages 
To read a message, click on the line in the message list pane and the contents of the message will appear in the 
message body pane.  Press the spacebar to see the content of the message one screen at a time.  If you want to 
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open the message in a separate window, double-click on the line in the message list.  Click the Next button to 
read the next unread message.   
 
See the Address Book section for how to take an address from an email message and have Messenger add it to 
your address book.  See the section on Attachments for how to view attachments. 
 

Manage Messages 
Reply to a Message 
If you are reading a message and decide to reply to it, you can avoid having to type in the person's address by 
clicking on the Reply button on the toolbar.  To reply not only to the sender but also to all the recipients of the 
original message, click the Reply All button.  Delete any parts of the original message that you do not want to 
include in the reply.  Type in your response and click Send. 
Forward a Message 
Sometimes you may want to send a copy of a message you have received to another person or group.  To 
forward a message, open the message and click and hold down the Forward button.  From the drop-down list, 
select Forward Quoted to mark the original text as forwarded or Forward Inline to send it without marking 
the original text.  Delete any unnecessary parts of the original message.  Add your response and click Send. 
Print a Message 
Display the message in a window or select it from the message list without having to open it in a separate 
window.  Click Print. 
Delete or Undelete a Message 
You can delete a message by clicking on the Delete icon or the delete button on your keyboard.  This marks the 
message for deletion.  To undelete a message, simply select it and click Delete again.  To delete the message 
permanently, select Compact This Folder from the File menu. 
Save a Message to a Folder 
You can save a message when you have it open to read it or you may save a message from the list in the Inbox 
when it is not open in a separate window.  Click and hold down the File icon, move the mouse pointer over the 
desired folder, and release the mouse button when the destination file becomes highlighted.   Refer to Organize 
Your Mail (below) for more information about using folders. 
Save a Message to a File 
If you want to keep a copy of a message in a file on a floppy or hard disk, select the message, choose Save As 
from the File menu, and select File.  Choose a file location and enter a filename.  The date, from, to, and subject 
lines will be saved in the file.  You may also right-click on the message in the list, choose Save Message, and 
enter a file name in the Save Message As dialog box. 
 

Use Attachments 
You can use Messenger to send many types of files as separate files along with your email messages.  Word 
processing documents, spreadsheets, presentations, web pages, videos, sound, and digital photos are some 
examples of the types of files which may be attached.    
Send an Attachment 
To attach a file to your email message, click and hold down the Attach button and choose File.  Select the file 
from the list and click Open to attach the file.  You can repeat this if you want to include more than one file in 
the same email message.  You can also drag a file from a folder list to the attachments list in the message 
composition window.  To attach a web page you are viewing in Navigator, drag the icon for the page from 
Navigator into the attachments list in the message composition window. 
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View an Attachment 
You can view attachments that other people send to you.  A paper clip symbol indicates that a file is attached.  
In the message list pane or the message body pane, click the paper clip icon near the message header to display a 
list of attachments at the bottom of the message.  Click on the paper clip icon to open the file with Netscape 
Communicator.  If another program is needed to view the attachment, you will need to save the file.  Right-click 
on the paper clip icon, choose Save Attachment As from the drop down list, select a folder, type a filename, 
and click Save.  If you receive a web page, it will appear at the end of the message, in the message window with 
all the links, colors, and formatting intact. 

Use the Address Book 
You can avoid repetitious typing of addresses when you send email messages by using the Messenger Address 
Book.  An address book card may be created for an individual or a list.  If you regularly send messages to a 
number of people all working on a project, you can create a list in your address book to easily send the same 
message to every member of the team.  Messenger will allow you to enter more than one address for a person, 
which is very useful if a person has an email address for work and another for email at home. 
Create an Address Book 
Click on the Address Book icon on the 
Component Bar.  From the Address Book 
window, choose New.  Another way to create 
an address book is to select Address Book 
from the Communicator menu and type in the 
name for the new address book. 
Open an Address Book 
Click on the Address Book icon on the 
Component Bar.  Another way to open the 
address book is to select Communicator from 
the Main menu and click on Address Book. 
 

Create an Entry for an Individual 
Click on the New Card icon.  Type in the information under the 
name contact, and notes tabs as desired.  If you enter a 
nickname into the address book, you can use it instead of the 
full address when you send a message and the entire address 
will be filled in from the address book.  If you know the person 
uses Messenger or another IMAP client, you  might want to 
note that he or she Prefers to receive rich text (HTML) mail. 
The type-ahead feature, also known as autocompletion, allows 
you to type only the first few letters of the name or the 
nickname and the rest will be filled in for you when you press 
the Enter key. 
Create an Entry for a List 
If you want to send mail to several email addresses at the same 
time, create an entry in your address book for a list.  Select New 
List from the Address Book toolbar.  Drag the names for all the 
individuals to include in the list from the Address Book window 
or type in the addresses.  Enter a name and nickname for the 
list. 

Edit an Address Book Entry 
If you want to edit an Address Book Card, open the Address Book window, double-click on the name, and 
modify as desired. 
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Delete an Entry 
To delete an entry, open the Address Book, click on the entry you want to delete, and click the delete icon on 
the toolbar or press the delete button on the keyboard.   
Take an Address From an Email Message 
When you are reading a message, you can put the address information about the sender into your address book 
without typing.  First, click the name or email address of the email sender.  When the Address Book Card 
window appears, make any necessary corrections or additions.  You can add a nickname, fax number, phone 
number, and/or mailing address.  Click OK to add the information to your Address Book. An alternative method 
is to right click on the name or email address of the sender and select Add Sender to Address Book from the 
pop-up menu. 
Compose Messages From Within the Address Book 
With the Address Book open, select a name and then click on the New Msg icon.  Compose the message and 
click Send. 
Search an Address Book 
Select the name of the Address Book.  Start typing the name you want to find in the area near the Show Names 
Containing box.  If there is a match, the name will be marked by a dotted line.  After you have located the 
entry, you can click on the New Msg icon to compose a message to that person. 
 

Organize Your Mail 
Folders are used to organize email messages that you have saved.  For example, you can place all the messages 
from one person or about a certain topic in a folder.  Messenger also allows you to create and use a “folder 
within a folder” in a hierarchical structure referred to as nested folders.  You can create, move, delete, and 
rename folders.  Folders can be located on your hard drive (local drive) and on the server (Isis).  The local 
folders created by Messenger include Drafts, Inbox, Sent, Templates, Trash, and Unsent Messages.  Folders 
named Inbox, postponed-msgs, sent-mail, Templates, and Trash are created on the Isis server.  Refer to the 
Appendix to set your preferences. 
 
Before you work with folders, make sure that you can see the Folder List.   If you can't see the folder list, select 
Show from the View menu and click on Folders. A check mark will appear by Folders. 
Create a Folder 
Create a folder by selecting New Folder from the File menu and click on Inbox.  Type in a name for the folder.  
Indicate where you want to place the folder by selecting a folder name under the Create as Subfolder of drop 
down list.  You may also create a new folder by right-clicking on the Inbox and selecting New Subfolder.  If 
you try to create a new folder while imap.unc.edu is selected, you will receive a "permission denied" message.  
Remember that folders stored under imap.unc.edu will be saved on the Isis server, while folders under Local 
Mail will be saved on your hard drive.  If you access your mail from more than one computer or if anyone else 
uses your computer, you want to save your folders on the server. 
Delete a Folder 
Click on the folder that you want to delete and select Delete Folder from the Edit menu, or press the Delete key 
on the keyboard. Note that deleting a folder will also delete all messages stored in that folder. 
Rename a Folder 
Select the folder, and choose Rename Folder from the File menu and type the new name for your folder.  You 
can also right-click on the folder and select Rename Folder from the pop-up menu. 
Move a Folder 
Select the folder name in the folder list and "drag and drop" into the desired location in the folder list. 
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Filter Messages 
You can have Messenger automatically file a 
message in a folder when it arrives by using 
message filters.  To create a filter to handle 
incoming mail messages, choose Message 
Filters from the Edit menu and select New.  
Type in a name for the filter and define it by 
making your selections in the Filter Rules 
dialog box.  To use the filter, click on the dot 
next to the filter name.  If you want to turn the 
filter off, click the checkmark.  If you have 
defined more than one filter, you can change 
the order in which the filters will be applied by clicking on the name and the up or down arrow. 
Sort Messages 
To sort messages by subject, sender, or date, click on the desired column heading.  Choose Sort 
from the View menu and then select Ascending or Descending.  You can also sort by threads, 
which are composed of an original message, all replies to it, and "replies to the replies".  If you 
want to sort by thread, click on the button with the lines on it to the left of the message list before 
the subject, sender, and date column headings. 
Search Messages 
You can use keywords or search criteria to 
search through messages in your folders.  
Select Search Messages from the Edit menu.  
Specify where you want to focus your search 
and the criteria.  When you find the message 
you want, double-click to open it or select it 
and click on Go To Message Folder. 
 

Use Messenger for Newsgroups 
 
Messenger may be used to 
send messages and to read 
messages on newsgroups.  The 
way you send and read 
newsgroup messages is very 
similar to the way you send 
and read email messages. 
 
Click on Newsgroups on the 
Component Bar or select 
Newsgroups from the 
Communicator Menu.  Click 
on news.unc.edu.  To see a 
list of newsgroups, select 
Subscribe from the File menu.  
When the Subscribe to 
Newsgroups dialog box 
appears, select the desired 
newsgroup names.  You can 
use the Search tab to find and 
select the newsgroups for  
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subscription.  After you have subscribed, double click on the newsgroup name in the Name column at the left of 
the screen.  You can now use Messenger to read and respond to newsgroup messages.  When you send or "post" 
a message to a newsgroup, type in the name of the  newsgroup in the Group field.   

 
Threads are composed of an original message, all replies to it, and "replies to the replies."  Threads form a 
"conversation" about a subject that interests members and you can follow the thread to read the conversation in 
the order in which it actually took place. 

Setting Up Profiles 
You may find that you need to configure Messenger differently for different contexts.  If you use an ISP, for 
example, you will have to use their outgoing smtp server instead of UNC's.  (See the ATN document Internet 
Service Providers [iig03] for more information on ISPs.)  Or, if more than one person uses a computer, each 
person may have different settings and will want to enter his or her own email address.  For these occasions you 
can use a different profile, which is basically a saved set of preferences that includes your name, email address, 
and settings for your imap and smtp servers. 
 
To create a new profile for Messenger, first quit Netscape completely (Messenger, Navigator, anything you've 
got open).  Then from the Start menu choose Programs, Netscape Communicator, Utilities, and then User 
Profile Manager.  In the Profile Manager, click on New… and you'll be prompted for various information; 
click on Next when you finish with each screen.  You'll be asked first for your name and email address and then 
for a profile name--give the profile a meaningful name so you know if it's for use on UNC's campus or at home, 
or for you or for your co-worker.  Then you'll be asked to confirm or pick a new default directory for your 
preferences; in most cases, just accept the default directory Netscape offers. On the next screen, Netscape will 
prompt you for your Outgoing Mail server:  
• if you're accessing your email on UNC's campus, the server is smtp.unc.edu, but if you're using your ISP 

you must enter a different server name (contact your ISP for specific information).  
The next screen asks for the Incoming Mail server; to get mail from your UNC account enter your userID 
(Onyen), imap.unc.edu for the server name, and check IMAP (not POP).  On the following screen you'll be 
prompted to enter a news server name if you read news: 
• if you're accessing news on UNC's campus, the news server is news.oit.unc.edu, but if you're using your 

ISP you may need to enter a different name (contact your ISP for specific information).  See also the 
Appendix for more information about news preferences.   

Then you'll be asked if you want to create shortcuts on the desktop to various Netscape components, and finally 
you'll be asked if you want to import information from other email programs (if you're just setting up your 
computer for the first time, you probably don't).  
 
The next time you start Communicator or any of its components, you will be prompted to pick which profile you 
want to use ("default" is the standard one you had been using). 
 

Appendix 
Running Messenger for the First Time 
After downloading Messenger from http://shareware.unc.edu, double-click on the file to start Netscape setup.  
A wizard will guide you through the setup.  If you select a "typical" installation, choose the Netscape desktop 
preference options for setup to perform.  The setup program will then update the Windows registry, create icons, 
configure Real Player, and restart Windows.  Netscape Navigator will show a product registration screen.  
Choose Messenger from the Communicator menu.  Subscribe to folders by selecting the automatically 
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subscribe to all my folders on imap.unc.edu option and the IMAP subscriptions will be made.  Enter your Isis 
password.  Passwords are case-sensitive on Isis, which means that Isis can distinguish between uppercase and 
lowercase letters.  Decide if you want Messenger to be your default mail application for Windows and respond 
accordingly.  Your Isis Inbox will appear. 
Preferences:  Configuration Options 
When you download Messenger from the UNC Shareware site, the following options have been pre-set.  You 
can modify these as desired.  For example, if you want Messenger to save a copy of the messages you send to 
the "Sent" folder on the Isis server instead of the postponed-msgs folder on Isis, select Preferences from the 
Edit menu.  Select Mail and Newsgroups from the Category list.  Choose Copies and Folders and click on 
Choose Folder button to select the desired location.   
 

Identity: Set your name and email address.  Indicate if 
you want to use a signature or attach an electronic 
business card. 

 

Mail Server Properties, General: Use IMAP as the 
server type, enter your Isis ID, and specify how often you 
want Messenger to check for new mail. 
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Mail and Newsgroups:  Indicate how you want the text 
of your email messages to display, whether you want to 
play a sound when new messages arrive, remember the 
last selected message, or warn you when moving folders 
to the trash. 

 
 

Mail Servers: Specify the incoming and outgoing mail 
server names (see Configure Messenger, above). 

 
 

Mail Server Properties, Advanced: Folder setting 
options are listed.  It is not suggested that you "Show 
only subscribed folders".  If you select "Show only 
subscribed folders", you will have to use Messenger to 
subscribe to each of your folders. 

 

Newsgroup Server Properties: Select the password 
option. 

 



Internet/Email: Netscape Messenger Page 11 
 

 

Mail Server Properties, IMAP: Specify how you want 
the program to handle deleted messages and if you want 
to clean up your inbox when you stop using Messenger. 

 
 

Newsgroup Servers: Identify the name of the server for 
newsgroups and specify the limit on how many 
newsgroup messages you want to display at one time. 

 
 

Addressing: Specify the settings for addressing 
messages.  Indicate where the program should look for 
addresses, what do if you have multiple addresses, and 
how to display the names in your address book. 

 

Messages: Set the options for forwarding or replying to 
messages, spell checking, and message wrapping. 

 
Note that the Send messages that use 8-bit characters 
"As is" may produce a problem if you use foreign 
language characters or curly quotes in your email 
messages.  If you select Using the quoted printable 
MIME encoding option, you may experience problems 
if you also want to use Pine to check your email. 
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Copies and Folders: Select the location to store copies of 
email and newsgroup messages you have sent, drafts of 
messages not yet sent, and templates. 

 

Window Settings: Configure your window layout and 
how you want the program to respond if you double-
click with your mouse. 

 
Mail Message Location: Specify the folder name you 
want to use if you retain a copy of the email messages you 
send. If you also want to be able to use Pine to read your 
messages, use sent-mail as the folder name on Isis. 

 
 

Newsgroup Message Location: Specify the folder 
name you want to use if you retain a copy of the 
newsgroup messages you send. 

 

Drafts: Specify the folder name you want to use to retain 
a copy of the draft message so that you may finish it and 
send it later.  If you want to be able to use Pine when you 
decide to resume work on the message, use postponed-
msgs as the folder name on Isis. 

 
 

Formatting: Specify the message format you would like 
to use.  Use the "Ask me what to do if the message has 
HTML formatting, otherwise send plain text" option to 
save disk space. 
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Return Receipts: Select the type of return receipt desired.  
Specify what the program should do when the receipt 
arrives and how you want the program to respond when 
you receive a message with a request for a receipt 

 

Customize Return Receipts: Indicate how you want 
the program to respond if you receive a message with a 
request for a return receipt. 

 

Disk Space: Specify how you want the program to 
manage the amount of disk space taken by your messages. 
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