Dartfish Activation Privacy Policy

Dartfish requires that you activate this product in order to verify that you are installing an authentic Dartfish product. When you activate this product, you are not required to send any personal information to Dartfish. Dartfish is completely anonymous.

During the activation request, the product creates a unique hardware identifier that represents the configuration of the computer at the time of activation. The hardware identifier does not include any of your personal information, information about software or data that may reside on your computer, or information about the specific make or model of your computer. The hardware identification only identifies the computer for the sole purpose of activation. The activation technology in the product can detect and tolerate changes to your computer configuration. Minor upgrades will not require re-activation. If you replace your hard drive or your motherboard you may be required to activate the product again.

When activating, the following information is transmitted to Dartfish solely for the purpose of completing activation: the hardware identifier, the product key, the edition and version of the product. This information is only used to generate an activation code for your product.

If you believe that Dartfish has not adhered to these privacy principles, please notify us by postal mail at the following address:

Dartfish.
Fonderie 6, CP 53
CH-1705 Fribourg
Switzerland

We will use reasonable efforts to identify and correct the problem in a timely manner.


Trial Version

The trial period is limited to 30 days following the first use of the software. You can activate this product at any time during the trial period. While in the trial period the product operates as a fully functional version of the product. When the trial period expires, you will need to activate the product to continue using it. To purchase the product, click on the Buy link. If you try to modify the date of your computer, the trial period immediately ends and cannot be restarted.


Activating the Product

Dartfish requires that you activate this product in order to verify that you are installing an authentic Dartfish product. During activation, the product creates a unique hardware identifier that represents the configuration of the computer at the time of activation. Activating your product is a one-time operation and involves three steps:

1. You insert your product key.

2. You request an activation code.

3. You receive back your activation code and enter it.

Transferring a license

To move your software license to another computer, contact Dartfish support.

Support

Visit http://www.dartfish.com/support for more information and support.


Entering the Product Key

A valid product key (user Name, organization, license code) is required to activate this product. Your product key is included in the materials that came with your product purchase. The product key should appear in an email that was sent to you or on a sticker on the DVD box.